Nog geen abonnee?Neem nu een abonnement met 25% korting lees meer

Slecht schakelen AL4 Automaat bak

Let op! Deze discussie is ouder dan drie maanden
Citroën
Merk
Citroën
Citroën
Model
C5
Type
C5
Bouwjaar
2002
Brandstof
Benzine
Onderwerpen
Automaat

Aantal reacties: 13
Aantal maal bekeken: 6131

Gepost: 08-02-2004 14:53
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Hallo collega`s, Ik heb een probleem met een C5 die de eerste kilometers tijdens de opwarmfase bij het overschakelen van 1 naar 2 voor een moment (zeg maar 1 seconde) een FLAIR heeft, hiermee bedoel ik een seconde waarbij de bak geen aandrijving meer heeft, het motor-toerental loopt dan op tot 5000 t/min onbelast.

Het overschakelen van 1 naar 2 houdt voor de bak (technisch gezien) in, dat er een remband bij-in wordt geschakeld, dus eigenlijk zou er geen flair aanwezig mogen zijn, dus ik denk dat de werkdruk voor een moment naar minimaal wordt afgeregeld.

Ik weet dat de software dusdanig is geschreven, dat bij koude motor het schakelmoment iets wordt uitgesteld om zo de motor sneller te doen opwarmen. Ok, dit is geen probleem echter de flair WEL.

Nu is deze auto een tig-aantal keren bij een citroendealer in friesland geweest voor diverse UP-DATE`s, alleen dit helpt niets.

Volgens de dealer en de Importeur kan hier helaas niets aan gedaan worden, en moet de eigenaar hier maar mee leren leven.

De firma Autrans te Lunteren die voor citroen de (%$^&*^%) klusjes voor garantie mag opknappen weet eigenlijk niet goed wat ze hiermee aanmoeten. maar gaan hun best doen.

Volgens citroen is dit een incidenteel geval en komt dit niet vaak voor, dan zeg ik op mijn beurt, monteer een nieuw hydraulisch brein met alle magneet-kleppen of desnoods een compleet nieuwe bak .

Mijn vraag is: Wie wil zij ervaringen delen over deze bak, die overigens ook in peugeot wordt gebruikt onder de naam AL4, en bij Renault onder de naam DP0.

Graag reactie`s

Groeten Jos Joersen

Gepost: 08-02-2004 22:07
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

dit probleem hebben wij ook gehad wij zijn ook dealer van citroen wij mochten toen in overleg de magneet klepjes vervangen je heb er 2 toen was het probleem opgelost zitten achter het hydraulische brein
Gepost: 08-02-2004 22:53
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Hoi Jos,

Wij hebben nu op het moment ook een C5 in Lunteren staan, voor een soortgelijk probleem, ik werk ook bij een citroendealer en met deze problemen hoort de klant dus niet te leven.

Gezien de leeftijd van de auto valt dit alles nog onder garantie, echter zou ik de klant wel adviseren om een klachtenbrief te schrijven naar de importeur, zeker om na de garantietermijn nog aanspraak te kunnen doen op eventuele defecten. Vermeld daarbij wel hoevaak de auto al onderhanden is geweest.

Met Autrans in Lunteren hebben wij goede resultaten behaald met de enkele "probleem"bakken, laat de auto dus lekker onder handen komen bij de jongens in Lunteren.

gr. erik

Gepost: 09-02-2004 19:21
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

heeee ag je wordt door citroen zelf door verwezen naar autrans als je problemen heb met automaatbakken en aangezien de auto nog in de garantie zit kan je dat maar beter doen en trouwens hun doen niet anders bij autrans dus waar wij misschien een paar uur mee bezig zijn doen hun veel korter over en ze hebben een database met alle problemen erin en zie jij die maar bij citroen te krijgen
Gepost: 10-02-2004 22:24
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Hoi iedereen, bedankt voor de reactie`s, voor ag, ja ik heb de klacht ook zelf geconstateerd en is wel duidelijk aanwezig, de klant is mijn broer die in friesland woont, ik heb nog een cursusboek van de AL4 gevonden (van de T.S. cursus) hierin staat iets in wat ik nog niet wist, schijnbaar is in de eerste versnelling koppeling E1 en remband F3 in werking , in de 2e versnelling komt remband F2 erbij terwijl koppeling E1 wordt uitgeschakeld en koppeling E3 ingeschakeld.

Hiertussen kan dus een timingprobleem zitten. (als mijn informatie klopt)

WIE HEEFT NOG MEER GEDETAILLEERDE INFORMATIE OVER DE BAK ???

Ik houd mij van harte aanbevolen

Ik krijg namelijk geen informatie, van zowel Citroen Ned als van Autrans niet.

Gepost: 10-02-2004 23:08
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

die e1 f3 f2 kan je ook uitlezen met lexia of deze wel inschakelen
Gepost: 11-02-2004 22:54
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Jos ,

Volgens mij kun je bij deze auto de adaptie waarden van de regeleenheid terug stellen. Als het kan moet je dat eens voor het rijden uitvoeren en kijken of de flair nog aanwezig is.

Groeten, Erwin Machielse

Ganzeboom Transmissies Rosmalen BV

Gepost: 14-02-2004 22:12
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Heren collega`s, bedankt voor alle reactie`s.

Uit interesse zou ik graag meer info over de bak inwendig hebben, hoe de power-flow loopt enz,

Ik heb deze week met Fa Autrans weer over het probleem gesproken, zij hebben toegezegd hier serieuz met bezig te gaan.

Omdat het een garantie-geval is sta ik hier wat aan de zijlijn.

Ik heb ze veel succes gewenst.

Gepost: 21-02-2004 23:30
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

geachte lezers

ik wil graag reageren op het geschetste probleem, ik rijd nu ca 14.000 mkm met een DP0 bak in een renault laguna 2 1.8 .

Deze kent het flare probleem ook maar dan van 3 naar 4 en het is gelukkig niet zo erg dat het toerental naar 5000 gaat maar wel van bijvoorbeeld 2700 voor het schakelen naar 3200 kort om dan terug geremd te worden naar 2200 toeren omdat de remband de boel dan weer bij de les heeft, nmm is dit niet bevordelijk voor de levensduur van de bak, en de dealer gaat er binnenkort "naar kijken", ik heb zelf het gevoel dat de besturing van de bak software matig niet goed is ingesteld,bij de andere schakelpunten verloopt alles goed, het is net of de bak de timing tussen het lossen van de ene koppeling naar het sluiten van de volgende met een iets te lange vertraging laat geschieden, ik wacht de ingreep van de dealer natuutrlijk af de auto is tenslotte pas 3.5 maaand oud.

Wat me wel is opgevallen ,is dat de eerste de beste toyota avensis of zelfs een mitsubishi charisma,heel wat beter schakelt dan dit franse produkt, maar dit terzijde.

Bij nieuwe ontwikkelingen zalik dit forum op de hoogte houden.

Gepost: 28-02-2004 16:50
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Het is zeer belangrijk dat de olie druk in de bak kloppen!

Mijn ervaring is dat de bakken die ik gehad heb met problemen deze drukken net iets te laag waren.

Door het vervangen van het hydro blok was de olie druk weer goed en waren de klachten verholpen.

(vaak lopen de achterste torx30 op het hydro blok los!!)

Bryan

Gepost: 28-02-2004 20:39
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Als je die torxen vastzet is de druk dan ook weer goed of moet juist het hydroblok vervangen worden?
Gepost: 29-02-2004 14:37
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Hoi Jos,

Ik werk bij peugeot,heb al vele malen de drukmodulatie klepjes vervangen en met succes. soms wel eens een hydraulisch brein.Van het loslopen van de torxboutjes had ik echter nog nooit gehoord.

De al4 bak had in het begin veel problemen met vervuiling,dit ging dan voornamelijk in de 2 druk modulatie klepjes zitten met als gevolg een storing in de drukregeling als je hem uitleest.

Als je pech hebt is het gehelebrein vervuild en moet je hem compleet vervangen.Het probleem van de vervuiling heeft de producent van de bakken nu blijkbaar onder de knie want het komt nu niet veel meer voor.(Aluminium gietdelen van de bak waren blijkbaar niet goed gespoeld voor montage) Van jou probleem heb ik echter nog nooit gehoord. Bij peugeot mogen we de klepjes en het hydraulisch brein zelf vervangen. De rest is voor autrans.

Met autrans hebben wij goede ervaringen. Wat betrefd de schakelkwaliteit van de al4,die is niet om over naar huis te schrijven. de EBE kent 11 schakelprogramma's van lui naar sportief zeg maar. Ik heb een klant die rijd heel erg rustig met een 307 al4 1.6 16v en die klaagt ook over de schakelkwalteit.

Ik heb alles al gecontroleerd probleem bij peugeot neergelegd maar uiteindelijk blijkt dan toch dat er niets aan te doen is .In dit geval gaat de EBE op een gegeven moment in de luiste stand staan zeg maar en dan is de hoeveelheid slip die hij toelaat na het overschakelen minimaal of zelfs helemaal niets naar de vernellingen 3 en 4.(brandstofbesparing) Omdat hier een lockup op zit gaat hij er dan ook direkt in met als gevolg een schok bij overschakelen. Als je pittig met de auto rijdt heb je er geen last van want dan is er veel meer slip. Ook na diverse herprogrammeringen was er geen verbetering. Het enige wat je dan nog kan doen is de permanente plus op de ebe onderbreken als het kontakt wordt uitgezet.De EBE gaat dan na elke start in zijn middelste programma staan en dan is de schakelkwaliteit wat beter(soepeler). Tenslotte nog een opmerking over het oliepeilen,het is erg belangrijk dat het olie 'max' is of liever nog een halve liter boven peil.! Ik neem aan dat je weet hoe je moet peilen.

het buisje wat je er met dop 27 uit moet draaien om het zaakje af te tappen is verdwenen er zit nu blijkbaar een pastic buisje in wat je op een een of andere manier er uit moet peuteren nadat je de peildop er uitgedraaid hebt(dop19 als ik me niet vergis )

Renault gebruikt een andere soort olie als PSA ,Renault is rood PSA is geel.

Als de linkeraandrijfaskeering lek is dan heb je wel een speciaal stuk gereedschap nodig om de nieuwe er in te krijgen!

Tot zover mijn ervaringen

TL.

Gepost: 22-06-2004 13:07
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

Ik bezit een peugeot 406 2000 cc bj 2002 ook automaat. Ik herken hetzelfde probleem. Soms flair bij overschakelen, net of hij even slipt.Een seconde is het toerental bv 200 toeren hoger.

Vooral bij overschakelen van 3 naar 4.Zou dit schadelijk zijn en hogere slijtage geven?

Ik heb dit probleem bij de peugeotdealer aangekaart, maar na een proefrit zeiden ze dat de bak normaal schakelt.Nog garantie tot eind nov. 2004.

Mijn vorige 406 automaat bj 1999 en 100000 km had deze slip niet.

Ik vraag me vooral af of dit schadelijk is en hogere slijtage geeft en zodoende over 2 jaar bv hoge onkosten krijg ivm reparatie van de bak.?

Gepost: 23-06-2004 22:45
Professional

Garageforum


Lid sinds: 11-06-2007
57180 bijdragen

geacht forum,

even een update van mijn dp0 avontuur in mijn laguna 1,8

De dealer heeft mijn klacht bijzondr serieus genomen en de auto 1 dag op proef voor ondrzoek gevraagd, deze ene dag werd 21 dagen, waarna er na vele deel ingrepen, er tenslotte een nieuwe bak uit de fabriek gemonteerd was.

Het enige minpunt is , dat deze bak hetzelfde fenomeen vertoond, dus een lichte "flare" van ca 200 toeren bij scakelen van 3 naar 4.

Ik heb nu 15000 met de eerste bak en ook 15000 km met de neuwe bak achter de rug en weet nu eigen lijk bijna zeker, dat de communicatie tussen de bak computer en de motor computer niet in orde is. Het is me namelijk opgevallen dat bij de andere scakelpunten, 1-2 en 2-3 er heel kort, even gas wordt teruggenomen, dit is natuurlijk een koud kunstje met een drive by wire gasklep. Dit vergeet hij echter bij het schakelen van 3-4.

Door de correcte houding van de dealer, heb ik besloten te leren leven met dit verschijnsel, en heb ik mij aangeleerd bij het schakelen van 3-4 wat gas in te houden.

Zou dit nu zijn wat ze "' äuto adaptief"" noemen?

U dient ingelogd te zijn om te kunnen reageren