Lucht Lek Aanzuigsysteem P2279

Let op! Deze discussie is ouder dan drie maanden
Audi
Merk
Audi
Model
A6
Type
TYPE 4F
Uitvoering
2.0 TFSI Sp. Edition
Bouwjaar
2017
Brandstof
Benzine
Reacties
8
Bekeken
1264
Gepost: 01-07-2020 21:33
Professional

MadOne

1e Monteur/Diagnose Tech.
Universeel

Lid sinds: 13-09-2010
76 bijdragen

Hallo allemaal,

Ik heb jullie hulp nodig.

Vorige week kreeg ik deze Audi binnen met de klacht dat de auto soms raar stationair liep.

Auto uitgelezen en er zaten 2 storingen erin.

Lucht lekkage aanzuig systeem en timing tussen de krukas en nokkenas niet goed.

Deze motoren staan om bekend dat de olie afscheider kapot gaat waardoor de motor valse lucht trekt.

Nieuwe olie afscheider besteld en gemonteerd maar de probleem bleef. Beide storingen kwamen gelijk terug.

Bovenste distributie kap gedemonteerd en krukas in BDP gezet. Bleek dat de ketting zo ver opgerekt is dat de ketting al een tand versprongen is.

Nieuwe ketting bestel en gemonteerd. Na montage compressie gemeten en alle cilinders hadden 12 bar druk. Motor gestart en deze liep weer normaal. De rest van de onderdelen terug gemonteerd. Voor dat ik ging rijden heb ik de computer aangesloten en alle storingen gewist.

En nu komt het, als ik de motor start dan begint deze heel raar te lopen. Hokken en stoten. Zeggend stationair lopen. Dat duurt 5 a 10 sec en dan begint de motor weer normaal te lopen. Dus ik dacht moet zich in leren. Maar toen ik in de computer keek was de foutcode van de lucht lekkage weer terug. Met lopende motor code gewist en motor begon weer raar te lopen. 

Ik begon te twijfelen aan de olie afscheider omdat deze niet origineel was. Dus heb ik een originele van Audi besteld en deze erop gezet. Nu liep de motor weer  niet goed alleen was de foutcode van lucht lekkage weg en zo in een keer begint ie weer normaal te lopen. Keek ik in de computer en nu had ik een ander foutcode (Signaal doorstroommeter luchtmassa is onverklaarbaar.

Toen dacht ik als de luchtmassa meter defect is kan die ook aangeven dat er luchtlekkage in het aanzuig systeem aanwezig is.

Nieuwe luchtmassameter besteld en deze gemonteerd. En eerst liep de auto goed maar binnen paar tellen was de foutcode alweer terug. En als ik deze wis begint de motor weer slecht te lopen.

Oude luchtmassameter geplaatst en nu is de foutcode op luchtmassameter weg maar is de foutcode van lucht lekkage weer terug.

Voor de zekerheid nog een keer de timing gecontroleerd om zeker van te zijn dat het probleem niet daar iets mee te maken heeft maar dat was niet het geval. Timing was perfect.

Met rookmachine heb ik geprobeerd een lek te vinden maar die was er niet. Alles is mooi dicht.

Viergasmeting gedaan en hieruit is te zien dat de O2 waarde inderdaad te hoog is.

In de bijlage vinden jullie de foto van de viergasmeter zo wel stationair als op toeren.

Dingen die allemaal gedaan zijn.

Olie + Filter vervangen

Luchtfilter vervangen

Bougies vervangen

Olie afscheider vervangen

Ketting nokkenassen vervangen

Ketting balansassen vervangen

Als iemand een goed idee heeft hoor ik het graag.

 

Alvast bedankt.

 

 

 

 

 

Gemeten

Luchtlekkage Spanning luchtmassameter

Uitgelezen met

Texa, KTS 570

Foutcodes

P2279, P0101

Downloads (4)

  • img_2258.jpg
  • img_2261.jpg
  • img_2262.jpg
  • img_2263.jpg


Alleen ingelogde leden kunnen de bestanden downloaden. Inloggen »

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.