Startmotor wordt niet direct geactiveerd na druk op start-stop knop.

Citroën
Merk
Citroën
Model
C4 Picasso
Type
Picasso
Uitvoering
-
Bouwjaar
2015
Brandstof
Diesel
Reacties
21
Bekeken
702
Gepost: 29-10-2020 22:56
Professional

Dieter026

Autotechnicus
Anders/Overig

Lid sinds: 13-11-2016
360 bijdragen

Hallo, 

Bij deze C4 Picasso wordt de startmotor niet direct aangestuurd na een druk op de start-stop knop. Het voorgloeilampje en mil lampje branden eerst constant en na 30 sec. wordt de startmotor pas aangestuurd met als gevolg dat de motor aanslaat. Als ik in de BSI een handmatige telecodering doe en ik ik zet dat parameter " accu-lading" op de stand dat de bsi dit moet bekijken in plaats van de accu-sensor is het probleem "opgelost". Maar de wagen is voorzien van een accu-sensor. Een andere optie dat ik ondervonden heb is als ik in motor-ecu aanklik dat de 12V accu vervangen is, wordt de startmotor ook direct aangestuurd na een druk op de start-stop knop. Maar als ik de wagen op slot doe en opnieuw een startpoging doe is het probleem terug. E-booster is 4000 km geleden vervangen in een andere garage. De accu-sensor is reeds vervangen door een originele. De 4 gloeibougie's zijn in orde. De wagen heeft telecodering foutcodes, maar dit zou toch geen aanleiding geven tot deze storing? 

Heeft iemand ervaring met deze storing?

Mvg,

Dieter

Gemeten

temperatuur waarden van verschillende sensoren. codering in bsi gecontroleerd.

Uitgelezen met

Autel

Downloads (2)

  • eerste-uitlezing.pdf
  • elek-schema-startmotor-en-alternator.pdf


Alleen ingelogde leden kunnen de bestanden downloaden. Inloggen »

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.