Slaat niet aan

Hyundai
Merk / model / type
Hyundai Santa Fé Santa Fé
Bouwjaar
2009
Brandstof
Diesel
Onderwerpen
Elektronica
Foutcodes

Aantal reacties: 20
Aantal maal bekeken: 546

Gepost: 06-01-2019 12:19
Professional

LuyckxSa

Diagnosetechnicus
Universeel

Lid sinds: 29-04-2014
283 bijdragen

Hallo,

Deze wagen is binnen gekomen omdat deze paar keer onderweg stil viel en ook na stil te staan niet meer aan sloeg.

Hij gaf enkel een fout op de krukas sensor, deze vervangen meer weer sloeg de motor niet aan. Dan ben ik naar de brandstof druk gaan kijken en deze is maar 100bar tijdens het starten. Veel te laag.

Eerst heb ik de brandstoffilter vervangen, aangezien ik geen geschiedenis kende van de wagen. Daarna heb ik een lektest gedaan op de verstuivers. Verstuiver van cilinder 4 gaf het dubbel van vertuiver 1, dus dacht ik da verstuiver 1 te veel inspuit of blijft open staan. Deze vervangen maar nog sloeg de motor niet aan.

Dan heb ik 1 voor 1 elke verstuiver afgedopt om te kijken over er dan druk in de rail kwam, maar nog steeds 100bar.

Toen heb ik de retour leiding van de drukregelaar op de rail eens dicht geknepen en zag ik de druk stijgen naar 175bar tot de leiding er af sprong. Dus ik dacht dat de drukregelaar op de rail bleef open staan.

Deze vervangen en jawel de wagen startte direct. 

Maar... nu na een nacht stilstaan, weer hetzelfde probleem en slaat helemaal niet aan, weer 100bar...

Ik heb gekeken of er ergens iets los zat, maar nergens lijkt er iets te lekken, er zit ook een opvoerpomp in de tank en deze hoor je duidelijk draaien. Dus moest er een leiding lekken, zou dit toch echt zichtbaar moeten zijn..

Iemand raad?

Uitgelezen met

bosch kts

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.