auto slaat niet aan na revisie

Land Rover
Merk / model / type
Land Rover Discovery Discovery 3
Bouwjaar
2007/9
Brandstof
Diesel
Onderwerpen
Brandstof(systeem)
Motor

Aantal reacties: 15
Aantal maal bekeken: 425

Gepost: 09-08-2019 13:00
Professional

Bob1979

Lid sinds: 08-01-2013
116 bijdragen

Goedemiddag,

We hebben het volgende probleem.

Auto heeft een afgebroken spanrol gehad van de distributie. Wij hebben een nieuwe gemodificeerde oliepomp geplaatst en nieuwe riem. auto liep toen op de rechtse 3 cilinders. Daarna body eraf gehaald, koppen eraf en boel nagekeken.

Beide koppen compleet laten reviseren en weer gemonteerd met alle pakkingen riemen etc uiteraard vernieuwd.

Nu wil de auto net aanslaan maar slaat weer af en reageert niet op het gas. met ether loopt hij wel. Ook distributie gecontroleerd en dit staat allemaal op tijd.

Alle foutcodes die erin stonden zijn gewist en komen ook niet terug.

Brandstofdruk gemeten vanaf de opvoerpomp en deze bedraagt 0,4 bar. deze moet tussen de 0,3 en 0,5 zijn dus naar mijn idee ook in orde.

Denk niet dat het een groot probleem betreft maar weten niet meer waar we het moeten zoeken.

Wie kan mij op het goede spoor zetten?

Alvast bedankt.

ps filmpje is gemaakt na het plaatsen van distributie maar liep toen op 3 cilinders.

Gemeten

0.4 bar vanaf de opvoerpomp

Uitgelezen met

wurth

Foutcodes

geen

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.