Geen communicatie met ECU en af en toe slecht lopen

Let op! Deze discussie is ouder dan drie maanden
Mercedes-Benz
Merk / model / type
Mercedes-Benz SL TYPE R170
Bouwjaar
1998/4
Brandstof
Benzine
Onderwerpen
Diagnose apparatuur
Motor

Aantal reacties: 23
Aantal maal bekeken: 564

Gepost: 15-01-2019 21:04
Professional

AGC


Anders/Overig

Lid sinds: 04-09-2017
23 bijdragen

Ik heb een Mercedes SLK200 staan waar ik met mijn Delphi tester geen communicatie met de ECU kan krijgen.

Een collega beschikt over diverse originele Mercedes diagnoseapparaten welke ook geen communicatie met de motor ECU kunnen bewerkstelligen.

Nu heeft deze auto bij een vorige garage al gestaan voor het volgende probleem.

Bij warme motor opnieuw starten resulteert in slecht lopen (op 3 cilinders) en bij gasgeven wegvallen van toeren. (vol gas tot 1500 toeren en valt weg, pakt op tot 1500 toeren en valt weg) het lijkt op een ontstekingsprobleem.

Aangezien er geen communicatie met de ECU mogelijk is getracht zaken uit te sluiten door de basis delen (bobines,bougies, bougiekabels, LMM, ) te vervangen zonder resultaat.Er lijken ook geen valse lucht problemen te zijn (onderzocht naar aanleiding van een ander topic op het forum)

Na vervanging van LMM is het probleem 2 maanden weg geweest. Maar nu staat de auto weer binnen.

Iemand eerder communicatie problemen met ECU meegemaakt? Zonder inzicht in de ECU wordt het namelijk wel heel lastig......

Hoop eigenlijk dat iemand dit probleem herkent, klant heeft bij vorige garage ook al een lang traject van proberen mee gemaakt en wil dit liever voorkomen.

 

Uitgelezen met

Delphi

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.