Opel insignia loopt te rijk

Let op! Deze discussie is ouder dan drie maanden
Opel
Merk
Opel
Model
Insignia
Type
Insignia
Uitvoering
-
Bouwjaar
2011
Brandstof
Benzine
Reacties
11
Bekeken
468
Gepost: 23-07-2021 14:29
Professional

Hendroit


Universeel

Lid sinds: 04-02-2016
89 bijdragen

Goededag, wij hebben hier een opel insignia 1.6T waarvan wij recent de motor van vervangen hebben. 

Er komt steeds een foutcode terug: P0135 verwarmde lambdasensor 1

Als de auto koud is loopt hij perfect echter totdat hij in closed loop gaat, daarna begint hij onregelmatig stationair te lopen. Short term fuel trim gaat dan naar -25% 

4gas test waarden: CO 0.00 Lambda 1.2xx

Hij gaat pas in closed loop bij 60 graden kvs temperatuur, is dat niet een beetje laat?

Ik heb de eerste lambda sensor vervangen maar het probleem blijft hetzelfde, ook een andere luchtmassameter geprobeerd.

Ik heb de aansturing van de lambda sensor gemeten met een test lampje, deze kun je heel mooi aansturen met de tester. Dan kun je zelf aangeven hoeveel PWM hij aangestuurd moet worden en dan zie je het testlampje sneller en langzamer knipperen.

Iemand enig idee wat dit kan zijn?

Mvg

Uitgelezen met

autel maxisys ultra

Foutcodes

P0135 Verwarmde lambda sensor 1

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.