AMT Reparatiewijzer testen?

Diverse storingen, en motor slaat af

Peugeot
Merk / model / type
Peugeot 206 206
Bouwjaar
2004/6
Brandstof
Benzine
Onderwerpen
Airbags
Motor
Remmen

Aantal reacties: 12
Aantal maal bekeken: 288

Gepost: 17-07-2017 14:31
Professional

MarcelP

Eigenaar
MP Autoservice

Lid sinds: 02-08-2014
5 bijdragen

Beste forumleden,

Hier best een lastige storing, misschien dat jullie eens mee willen denken, of iemand van jullie heeft het al eens meegemaakt....?

Motor slaat onder het rijden af, met de storingsmeldingen op het display: Storing uitlaatgas (+motorstoringslampje brandt), Storing remsysteem en Storing Airbag.

Uitlezen geeft de volgende storingen:

Motor (MM6LP):

  • ?P0704; Permanente storing Signaal Koppelingssensor
  • U0415; Tijdelijke storing Communicatie met ABS, ontvangen waarde niet correct
  • P0500; Tijdelijke storing Signaal wieltoerental¬†van de ABS via CAN, ongeldige waarde
  • P0563; Tijdelijke storing Accuspanning te hoog
  • P0571; Tijdelijke storing Geen overeenkomst tussen twee remlichtschakelaars
  • P1161; Tijdelijke storing Controle stand smoorklep, gelijkheid

ABS (MK70):

  • Tijdelijke storing, te hoge spanning

Ventilatie/vewarming:

  • Tijdelijke indirecte storing, informatie rijsnelheid

Airbag:

  • Tijdelijke storing, Voedingsspanning
  • Tijdelijke storing, Informatie rijsnelheid

Instrumentenpaneel:

  • Tijdelijke indirecte storing, informatie koelvloeistoftemperatuur
  • Tijdelijke indirecte storing, informatie rijsnelheid

Na het wissen van de storingen, kan de klant ongeveer 3 dagen rijden, Dan op volledig willekeurig moment slaat de motor af, met bovengenoemde meldingen. Klant trapt koppeling in, en kan motor zo opnieuw starten. En dat gebeurd dan de hele rit. Motorstoringslampje blijft dan wel branden.

Gemeten

Stekkers motor EBE, ABS-pomp, BSI en BM34 gecontroleerd. Massapunten gecontroleerd (ook op versnellingsbak) Accu gecontroleerd en laadspanning gecontroleerd; op moment van meten in orde. Elektronische eenheid van ABS opgestuurd naar ACtronics (vanwege vermoedens). Hun hadden de klacht geconstateerd van hoge voedingsspanning en storing op Can-bus. Hiervoor hebben ze onder andere de processor van de ABS-pomp vervangen. Klant is weer gaan rijden, maar na paar dagen, wederom afslaan, en bovengenoemde meldingen. Uitlezen geeft dezelfde foutcodes als eerst.... Iemand enig idee waar verder te zoeken?

Uitgelezen met

Diagbox

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.