207 1.4 16v 8FS slaat niet aan

Peugeot
Merk / model / type
Peugeot 207 207
Bouwjaar
2007/7
Brandstof
Benzine
Onderwerpen
Motor

Aantal reacties: 19
Aantal maal bekeken: 694

Gepost: 17-04-2018 15:38
Professional

muissie

eigenaar/ 1ste monteur
Universeel

Lid sinds: 15-10-2013
12 bijdragen

goedemiddag,

 

ik zit met een probleem en ik kom er niet uit, kan er helaas ook weinig over vinden en mijn ideen beginnen op te raken.

deze auto werd bij ons in de garage binnen gebracht door de anwb met de melding dat hij verzuipt, nou dat klopt helemaal. Als je hm start dan ruik je de pure benzine lucht, maar aanslaan doet hij niet. Er zitten geen foutcode's in behalve dan van de electrische thermostaat P0597. de temperatuur sensor hebben we vervangen omdat die eerst 112 graden aangaf, nu gewoon het juiste. wel staat de ref.waarde op 113graden. de inspuittijd staat op 45ms, dat is veel teveel, als we de stekkers van de injectors af halen en startpilot gebruiken loopt ie vrijwel meteen, (dus onsteking en timing zin goed) maar met de stekkers erop is hij meteen weer verzopen. zou bijna denken dat het in de ECU zit, maar vind het zo vreemd dat ie het dan op elke injector heeft, ze worden toch apart aangestuurd vanaf de ECU?! ook nog de compressie gemeten omdat bij deze motoren de kettingen nog wel eens uitrekken, ook dat was goed. MAP sensor losgekoppeld, ook geen vershil.

 

Hopelijk kan iemand hier iets mee, zoals gezegd zijn mijn ideen verder een beetje op.

Gemeten

inspuittijd 45ms temp.sensor 20gr ref.waarde 113gr

Uitgelezen met

snap-on modis ultra

Foutcodes

P0597 thermostaat

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn. Klik hier om in te loggen of maak een account aan. Meer uitleg vind je op deze pagina.