Twingo 3 valt warm uit

Let op! Deze discussie is ouder dan drie maanden
Renault
Merk
Renault
Model
Twingo
Type
Twingo 3
Uitvoering
-
Brandstof
Benzine
Reacties
17
Bekeken
679
Gepost: 11-04-2023 21:18
Topmonteur

Matronix

Diagnosetechnicus
HSM Autoservice

Lid sinds: 04-05-2014
3780 bijdragen

Twingo 3 staat niet in de lijst @beheerders!

 

Na rijden of stationair warm laten draaien begint de auto te 'halen' en na een aantal keren valt deze uit. Injector sturing valt dan steeds even weg (alle 3). Na paar keer zo lang dat hij dus niet terugkomt.

 

Krukas en nokkenas signaal zijn goed. Alles gemeten aan ecu. Altijd rond 75-85 graden. Voedingen en massa's ecu goed. Krukas sensor was al vervangen maar signaal dus ook goed en op tijd. Motor dreunt wel wat.

 

Zie voertuig kortstondig in open loop gaan wanneer injectie even uitgeschakeld is, alsof hij een deceleratie ziet (auto staat stil, ook geen snelheidsignaal, herkenning koppeling of rem)

 

Dynamo is gaar maar al afgekoppeld gehad (riem los). Alle losse sensoren al losgehad (deel voor deel) en geen invloed. Schrijven Lamda2 is bekend, deze ook losgehad en ook dan (en in open loop) zelfde probleem. Met multi-riem los nog erger lijkt het. Iets verhoogd toeren naar 1200rpm niks aan de hand. KVS sensor los blijft hij doorlopen met iets verhoogd toeren. Gasklep was al vervangen uit donor voertuig. Zie ook alleen dat gasklep reageert na uitval injectie , niet er voor. Idem MAP sensor en nokkenas versteller.

 

Omdat schema's allemaal niet kloppen (missende zaken op de ecu) voor zekerheid echt elk signaal op scope gezet bij probleem en niks wat iets doet voor injectie uitschakeling.

Ecu is vervangen - gecloned en nadien nog oude PFlash uit donor geplaatst.

 

Wat mis ik hier nog... Zit nu nog te denken aan externe signalen misschien op can niveau (ivm ECU lijkt te denken aan decel fase) - heb paar memory codes op signaal, maar is het bekend dat die zulke symptomen veroorzaken?

Gemeten

Min of meer alles volgens mij - van timing tot kvs signaal en elk in- en uitgangs signaal op ECU. Brandstofpomp amperes, bobines gemeten op stroom en sturing etc etc.

Uitgelezen met

Autel Ultra en Hella

Foutcodes

P0564-15 Speed limiter/cruise control open circuit (vaste code) in ECU 9520-14 starter relay open circuit (starter werkt wel)

Downloads (5)

  • kruk-en-3-injectie-bij-zagen.png
  • kruk-nok-en-2-injectie.png
  • kruk-nok-injectie-en-bobine-puls.png
  • voeding-en-3-massas-ecu-bij-zagen.png
  • voltage-ac-dc-over-accu.png


Alleen ingelogde leden kunnen de bestanden downloaden. Inloggen »

AMT Garageforum is uitsluitend toegankelijk voor professionele autotechnici. Om reacties, voertuiggegevens of bijlagen in te zien of een reactie te geven moet je ingelogd zijn.
Inloggen Account aanmaken